Unable to connect to ClickHouse for crystal_trx database (Code: 209)
Resolved
Fri, Sep 26, 2025, 05:43 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Sep 26, 2025, 05:43 PM

Investigating

A connection check to the ClickHouse database for crystal_trx in production failed with error code 209 at 10.190.12.165:9000.

Fri, Sep 26, 2025, 05:27 PM(15 minutes earlier)