Clickhouse import delays detected for BSC (block delay > 1000 for 15m)
Resolved
Sun, Oct 12, 2025, 04:25 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, Oct 12, 2025, 04:25 AM

Investigating

Postgres for SOL is down or unavailable. Requesting DevOps assistance

[# 6] DB Rollback error -> [OperationalError]: connection to server at "10.190.12.121", port 5432 failed: No route to host Is the server running on that host and accepting TCP/IP connections?

Sun, Oct 12, 2025, 02:56 AM(1 hour earlier)