Address balance calculation delays in ARB due to block delay over 100 for 5 minutes
Resolved
Fri, Oct 17, 2025, 03:50 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Oct 17, 2025, 03:50 PM

Investigating

Address balance calculation delays for ARB have remained above 100 blocks for the past 5 minutes in the production environment.

Fri, Oct 17, 2025, 03:42 PM