ARB connections data unavailable
Resolved·Partial outage

Normal service has been resumed.

Sun, Oct 19, 2025, 11:37 PM
(1 month ago)
·
Affected components
Updates

Resolved

Normal service has been resumed.

Sun, Oct 19, 2025, 11:37 PM

Identified

ARB connections data is unavailable. Monitor requests are still being processed but will be missing connections.

Apologies for any inconvenience, we are attempting a fix.

Sun, Oct 19, 2025, 02:50 PM(8 hours earlier)