ARB connections are unavailable
Resolved·Partial outage

Normal service resumed, thank you for your patience.

Mon, Oct 20, 2025, 08:59 AM
(1 month ago)
·
Affected components
Updates

Resolved

Normal service resumed, thank you for your patience.

Mon, Oct 20, 2025, 08:59 AM

Investigating

ARB connections are partially unavailable.

Apologies for any inconvenience, we are investigating.

Mon, Oct 20, 2025, 06:32 AM(2 hours earlier)