Add block delay over 900 seconds detected for XRP
Resolved
Wed, Oct 29, 2025, 08:41 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Oct 29, 2025, 08:41 PM

Investigating

The add block time delay for XRP remained above 900 seconds throughout the last 5 minutes in the production environment.

Wed, Oct 29, 2025, 07:43 PM(57 minutes earlier)