TRX API unresponsive with failed status code, response time, and database connectivity checks
Resolved
Tue, Nov 11, 2025, 06:17 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Nov 11, 2025, 06:17 PM

Investigating

The TRX API failed its health check, returning a status code other than 200, a response time above 5 seconds, and missing the expected 'POSTGRES: Connected' and 'INDIRECT: Connected' text in the response body.

Tue, Nov 11, 2025, 05:05 PM(1 hour earlier)