Altcoin API unresponsive: failed statusCode 200 and missing '<b>POSTGRES</b>: Connected' in response body
Resolved
Wed, Nov 19, 2025, 09:36 AM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Nov 19, 2025, 09:36 AM

Investigating

The Altcoin API did not return a 200 status code and the response body did not include '<b>POSTGRES</b>: Connected' during a health check.

It looks like we're getting 500 from cloudflare periodically

Tue, Nov 18, 2025, 11:47 AM(21 hours earlier)